你的分享就是我们的动力 ---﹥

FRAMEWORK4.5转4.0的有关问题

时间:2014-07-17 17:10来源:www.chengxuyuans.com 点击:
FRAMEWORK4.5转4.0的问题
警告 1 Some NuGet packages were installed using a target framework different from the current target framework and may need to be reinstalled. Visit http://docs.nuget.org/docs/workflows/reinstalling-packages for more information.  Packages affected: Microsoft.Net.Http
我在vs2012新建项目,然后把4.5改成4.0,就出现上面那个问题,怎么解决啊
------解决方法--------------------
卸载 NuGet程序管理包 再试试看
------解决方法--------------------
重新安装NuGet 或者卸载后在重新安装
可以用命令 Update-Package –reinstall <packageName>

------解决方法--------------------
警告没什么事的又不是错误..

话说有必要4.5么..你用什么新语法了?

no zuo no die...
------解决方法--------------------
错误信息中已经说的很清楚了,Microsoft.Net.Http这个包你装的是针对.NET 4.5版的,你需要把它卸载了用nuget重新下载安装即可,nuget会根据你当前所用的.net框架版本自动下载对应的包

转载注明地址:http://www.chengxuyuans.com/ADO.NET/79792.html